Workflow 5

Workflows created in the standalone Geocortex Workflow application (Workflow 5), can be run in the HTML5 Viewer, version 2.9 or later.

Select the Enabled checkbox on the page to enable Viewer support for the workflows. This option does not affect workflows created with Essentials Workflow that are included in Essentials Manager.

For new installations of the HTML5 Viewer, the support option is enabled by default. For HTML5 Viewers that have been upgraded to version 2.9, the option needs to be selected to enable Workflow 5 support.

For more information about the standalone product, see the Geocortex Workflow information.

© 2018 Latitude Geographics Group Ltd. All Rights Reserved.

Documentation Version 4.9