Requirements for Previous Versions

The following table lists all versions of the Geocortex Mobile App Framework and their minimum software requirements.

Geocortex Mobile App Framework

Geocortex Essentials

Geocortex Viewer for HTML5

iOS

Windows

Android

2.3.2 (current)

4.10

2.11

9.0

7, 8, 10

5.0

2.3.1

4.8

2.10

9.0

7, 8, 10

5.0

2.3

4.8

2.9

9.0

7, 8, 10

5.0

2.2.1

4.7

2.8

9.0

7, 8, 10

4.4

2.2

4.7

2.8

9.0

7, 8, 10

4.4

2.1

4.6

2.7

8.0

7, 8, 10

4.4

2.0.1

4.5

2.6.1

8.0

7, 8, 10

4.4

2.0

4.5

2.6

8.0

7, 8, 10

4.4

1.3.2

4.4

2.5.2

7.0

7, 8, 10

4.0.3

1.3

4.4

2.5

7.0

7, 8, 10

4.0.3

1.2

4.3

2.4

5.1.1

7, 8, 10

4.0.3

1.1

4.0

2.0

5.1

7, 8, 10

Unsupported

1.0

3.4

1.2.1

5.1

Unsupported

Unsupported

Windows Phone and Windows RT are not supported by any version of the Geocortex Mobile App Framework.

© 2019 Latitude Geographics Group Ltd. All Rights Reserved.

Documentation Version 4.11