ASP.NET 4.5

In order to use an ArcGIS Identity login to Analytics, ASP.NET 4.5 must be installed on the Hub server. You must also configure ASP.NET 4.5 in IIS web server as a Role Service or users get an HTTP 404 error when they try to log in.

© 2019 Latitude Geographics Group Ltd. All Rights Reserved.

Documentation Version 1.5